iPhone, iPad emergency security update: Update your Apple devices now – USA TODAY

Do you own an iPhone or an iPad? Update your Apple devices now.
Apple issued an emergency warning to update to iOS 16.6.1 or iPadOS 16.6.1 right away. 
The update fixes security vulnerabilities that Apple says could be used to attack iPhones and iPads.
“Processing a maliciously crafted image may lead to arbitrary code execution,” the company said Thursday. “Apple is aware of a report that this issue may have been actively exploited.”
The warning means that hackers may already be exploiting the security vulnerabilities, in some cases to install Pegasus, the spyware supplied to governments by NSO Group.
Two vulnerabilities are listed: one in the ImageIO framework – which allows apps to read and write most image file formats and access an image’s metadata – and the other in Wallet. 
When is Apple event 2023?How to watch livestream, date, start time, what to expect
The Wallet bug exists in watchOS as well. Apple has released watchOS 9.6.2 to address the vulnerability.
The latest security flaws were discovered by The Citizen Lab at The University of Torontoʼs Munk School. The flaws are zero-day exploits, meaning they take advantage of coding flaws that previously unknown to gain access to devices.
Open Settings.
Tap on General.
Tap on Software Update.
Follow the instructions to download and install the release.
Apple may release a version of iOS 15 to address the flaws if they exist in iPhones prior to iPhone 8, 4th-gen iPads and 2nd-gen iPad Airs or earlier.
iOS 17 is just days away from being released so you will soon have to update your devices again.

source

Rate this post

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button